Back to overview
Degraded
Goosechase is currently experiencing loading issues
Oct 08 at 03:23pm EDT
Affected services
Goosechase Website
Goosechase Creator Studio
Goosechase API
Resolved
Oct 09 at 08:56am EDT
Our team has continued to monitor the loading issues and everything is stable and up and running.
Affected services
Goosechase Website
Goosechase API
Goosechase Creator Studio
Updated
Oct 08 at 03:52pm EDT
Goosechase platform is back up and running. The team is monitoring closely to ensure that all things are operational.
Affected services
Goosechase Website
Goosechase API
Goosechase Creator Studio
Created
Oct 08 at 03:23pm EDT
The Goosechase app and Studio are a degraded experience on the Studio and Apps. Our team is working on a fix, thank you for your patience.
Affected services
Goosechase API
Goosechase Creator Studio