Back to overview
Degraded
Goosechase is experiencing loading issues
Oct 08 at 11:30am EDT
Affected services
Goosechase Creator Studio
Goosechase API
Resolved
Oct 08 at 01:10pm EDT
Issues regarding degraded performance for the Studio and the Goosechase App have been resolved.
Affected services
Goosechase API
Goosechase Creator Studio
Created
Oct 08 at 11:30am EDT
The Studio and apps are experiencing long loading times and connectivity issues. Our team is investigating this and working to resolve this as soon as possible.
Affected services
Goosechase API
Goosechase Creator Studio