Back to overview
Degraded

Dashboard is unavailable

May 04 at 10:04am EDT
Affected services
Goosechase Experience Manager

Resolved
May 04 at 12:02pm EDT

The issue with the Dashboard has now been resolved.

Created
May 04 at 10:04am EDT

We are experiencing issues with our Dashboard service provider. Experience design and play are 100% operational.